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Welcome

Welcome to Corel® InfoCentral“—a revolutionary tool that lets you easily organize all your
information. This User’'s Guide provides the instruction you'll need to get completely
organized. Each feature, whether basic or advanced, is presented in easy-to-follow steps
to help you become an expert in no time.

Things You Neec to Know

Besides being a personal information manager (PIM), Corel InfoCentral also makes it easy
to

Keep track of people, places, appointments, telephone calls, and more
Plan your day

Record and prioritize tasks

Create letters, reports, spreadsheets, graphics, and other documents
Organize and manage your documents

Transfer information to and from Corel InfoCentral

Where Do | Start?

This guide offers several starting points. If you want comprehensive instruction on Corel
InfoCentral, simply take one section at a time, beginning with this section and following in
the order that they appear in this guide.

If you have a specific task in mind (like adding a person’s name or creating a memo from
Corel InfoCentral), turn to the section called Lessons. This section helps you master the
skills you need to complete a variety of tasks in Corel InfoCentral.

If you just want to know how a specific feature works, check the Table of Contents or
Index.

What Is Included
in the program?

Corel InfoCentral starts you off with a wealth of information about the computer industry,
consumer goods, travel, and wine. So if you need the telephone number for Corel
Corporation or the name of a hotel in Paris, France, you can find it instantly.

As for your own personal information, Corel InfoCentral is set up so all you have to do is fill
in the blanks. Corel InfoCentral makes it easy for you to insert information about clients,
family, friends, CD collections, automobile records, and so on.

Once you get the hang of it, you'll find a million uses for Corel InfoCentral. You can keep
track of inventories, bibliographies, patient records, school records, and players on a team.
(See Ideas for Using Corel InfoCentral in Using Prefilled iBases and Templates for further
information.)

To find any information in Corel InfoCentral, simply remember one detail about a person, place,
or thing, and Corel InfoCentral will locate it for you in seconds.

Starting Corel
InfoCentral

1 If you have not done so, turn on your computer and start Windows 95.
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2 Onthe Taskbar, click Start » Corel Office Professional » Corel InfoCentral 7.

You can perform most Corel

InfoCentral tasks using the mln]w sl #dses| evE|—— The Toolbar gives you

items in the menu bar. g quick access to
commonly used
features.

Tabs let you save views of
similar types of information.
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Getting Help

When you need to know how a feature works, online Help is your best solution. It's
convenient, sensibly organized, and easy to use. If you need assistance beyond what the
online Help system provides, you can call Technical Services.

Using Online Help You can access Help wherever you are in the program.

What'’s This?
For a short description of an item in a dialog box,

1 Click the What's This? icon % on the top-right corner of the dialog box. Place the
pointer on the item you want information about, then click.

or

Point to any item, then press Shift+F1.
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2 Click a neutral area of the dialog box to close the What's This? information box.
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The Contents tab gives an
ordered list of all available
Help topics.

Click a book to view the books
and pages in it.

The Index tab lets you type
keywords to search for topics.

Type the keyword you’re /€ LB the nies ey wea e/ ae e e

looking for.

HINT: You can also point to an item in a dialog box, right-click, then click the What's This?
pop-up button to read a description about that item.

Help Topics
For extensive information about a feature or how to accomplish a specific task,

1 Click Help » Help Topics.
2 Click any of the following tabs:

Contents Tab * The Contents tab is an outline of the entire Help system, organized into
books and pages.

To find information on a specific task, double-click How Do I, then double-click the book
that has the category you want. Continue double-clicking until you come to the page that
describes the task you need, then double-click that page. To close a book, double-click it.
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Index Tab * This tab is an alphabetized list of keywords and phrases that will take you to
the Help topic you need. For example, to get information about printing, find the word
“print” in the list and double-click it.

To quickly find entries in the list, type a feature name, keyword, synonym, or phrase in the
text box.

Help 1opics: Lard Intciential Holg

Ladern |rdes |||-a |

To0, 3 Pz ofiers bt et Jo e ST lon

[Feen

Click the index entry you want.

=N «f

Lase charge tame
Feotdatirm 4 =

Click Display to see the Help
topics for that entry.
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HINT: Type a colon after a keyword to see all the subheadings associated with that
keyword. Type a second keyword after the colon to go to a specific entry. For example,
type object: copy to go directly to the entry for copying objects.
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The Find tab lets you type
words for full-text searching.

Type the words you're looking
for.

Select the words you want to —I/ =EREET

include in your search.

If there is more than one Help topic about the entry you chose, a list of related Help topics
appears in a smaller dialog box. Click the one you want to view, then click Display.

Find Tab * Type a word, and the Find tab will list all the Help topics that contain that
word. You can find information about a feature by typing a feature name, keyword,

synonym, or phrase.
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Select the topic you want to view,
then click Display.

If there is more than one Help topic about the entry you chose, a list of related Help topics
appears in a smaller dialog box. Click the one you want to view, then click Display.

Common Help Tasks

The following table describes actions that make Help easier to use.

To do this when Help is open:
View a pop-up explanation

Jump to another topic
Return to the topic you viewed last

Copy the current Help topic to the
Clipboard

Add a note to the current Help topic

Read a note that has been added to a
topic

Delete a note that has been added to a
topic

Add a bookmark to the current Help topic

Move to a bookmark that has been added
to a topic

Delete a bookmark that has been added
to a topic

Do this:

Click a dot-underlined word or phrase.
You may also be able to click graphics
and view a pop-up explanation.

Click an underlined word or phrase.
Click the Back button.
Click Options » Copy

Click Options » Annotate, type your
note, then click Save.

Click the paper clip icon at the top of the
Help topic.

Click the paper clip icon above the
purpose statement, then click Delete.

Click Options » Define a Bookmark,
type a name for the bookmark, then click
OK.

Click Bookmark, then select the
bookmark name.

Click Options » Define a Bookmark,
select the bookmark name in the list box,
then click Delete.
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Displaying Keep Help on Top
To keep the Help topic always in view so you can read it while performing a task,

1 Click Options » Keep Help on Top = On Top.

When you click the document window, the document becomes active, but the Help window
remains on top.

HINT: You can size and drag the Help window to see the area of the document you are
working on.

Printing Help Topics
1 Click Options » Print Topic.

Using Shortcuts

You can reduce the number of keystrokes it takes to complete a task by using the Toolbar
or QuickMenus.

Toolbar

Go directly to the Toolbar for one-click access to the most commonly used features in
Corel InfoCentral. With one click you can quickly add a person to Corel InfoCentral, see
today’s schedule, make a telephone call, and more. Let the mouse pointer rest on each
Toolbar icon for a short description about that feature.

QuickMenu

Save a trip to the menu bar or the Toolbar by using QuickMenus. Simply select an object
or point to a tab marker, then right-click to reveal a list of ready-to-use features.
QuickMenus also appear in the Calendar view and information dialog boxes.
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Lessor 1:

Getting Started

This lesson guides you though the simple task of taking information from a business card
and putting it in Corel InfoCentral. By the end of this lesson, you'll be able to

* Add names to Corel InfoCentral

» Connect valuable information to people and organizations
« Include detailed information about each name you add

» Organize the information logically

* Find the information in seconds

Atlantic Metals, Inc.
Marc Sabatini

Sales Representative

5678 State Street
Icecube, Alaska 87412
(907) 555-1000 Res. (907) 555-1111

Putting
Information in
Corel InfoCentral

Begin by adding Atlantic Metals, Inc., to Corel InfoCentral.

~N o o B~ WN P

8
9

Start Corel InfoCentral. If a Reminders dialog box appears, click Cancel.
Click the InfoPad tab at the bottom of the Corel InfoCentral desktop.
Click List » Clear View.

Click Object » Add.

Select Organization from the Category list box. (You may need to scroll.)
Type Atlantic Metals, Inc. in the Object Name text box, then click Add.

Type 5678 State Street in the Address 1 text box (you may need to scroll). Type the
appropriate information in the city, state, and postal code text boxes, then click OK.

Click Yes to connect a person (Marc Sabatini) to Atlantic Metals.

Select Person from the Category list box.

10 Type Marc Sabatini in the Object Name text box, then click Add New.

11 Type (907) 555-1111 in the Home Telephone text box, then click OK. (You may need

to scroll.)

12 Type Sales Representative, click New Description, then click Add.

13 Type (907) 555-100Cin the Direct Line text box, click OK, then click No.

Lesson 1: Getting Started 10



What you see on the screen are two different Objects (Marc Sabatini and Atlantic Metals,
Inc.), plus a Connection (Sales Representative) below each object. The connection
describes the relationship between the two objects.
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To see or change any information about the two objects or the connection,

1 Select one of the objects or the connection description.

2 Click Object » Information.

For further details about adding information to Corel InfoCentral, see Keeping Track of

Information later in this guide.
Organizing Use tabs to divide a large chunk of information into smaller, more manageable groups. For
Information into example, take all the names of people you know and put friends in one tab, relatives in
Tabs another, and so on.

Continue this lesson by setting up a tab to store the information you just added.

1 Select an undefined tab. (If you are prompted to save changes to the current tab, click
Save.)

Choose any tab that doesn’t
have a name.

IR PETY, - X T 7 CR 7
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2 Click Edit » Tab Properties, then type Sales Reps in the Tab name text box.
3 Select black in the Color group, then click OK.

Lesson 1: Getting Started 11



To list Marc Sabatini on the new tab,
1 Click Find » FastFind, type m s, then click Find People.
2 Click the + (plus sign) next to Mr. Marc Sabatini’'s name to see the connection.

If you were adding names of other Sales Representatives, you would add them directly to
this tab.

For further details about setting up a tab and finding information in Corel InfoCentral, see
Keeping Track of Information later in this guide.

Lesson 1: Getting Started 12



Lessor 2: Creatinga Memo from Corel InfoCentral

You can easily and conveniently create letters, spreadsheets, and other documents from
Corel InfoCentral. Any document you create from Corel InfoCentral is automatically
connected to the person, place, or thing in your iBase; so you can quickly find the
document you need by going to the person or thing it's connected to. For this lesson, you
will create a memo from Corel InfoCentral. By the end of this lesson, you'll be able to

* Create documents from Corel InfoCentral

» Connect documents to people, places, or things

* Transfer information from Corel InfoCentral into a document
« Edit documents from Corel InfoCentral

Connecting a
Memo to an Object
in Corel
InfoCentral

Begin by writing a memo to Marc Sabatini. If you are not familiar with Mr. Sabatini,
complete Lesson 1: Getting Started.
1 Click the Sales Reps tab, then select the object “Marc Sabatini.”

or

Click View » View Outline » Find » FastFind, type m s, then click Find People.

2 Click Object » Create Related File.
3 Select Basic Memo (WordPerfect 7) from the list, then click OK.

The documents you create from Corel InfoCentral must be saved to a folder. Corel
InfoCentral has already preselected a folder for you, but you can choose a different one.
For information about changing the preassigned folder, see Writing a Letter from Corel
InfoCentral in Creating New Documents from Corel InfoCentral.

4 Notice the name Corel InfoCentral assigns to the memo. The filename appears after
the last backward slash (\). Type Memo about Friday’s meeting in the Description
text box. Click OK.

5 Type Friday’s meeting has been canceled. I've rescheduled the meeting for
Monday afternoon.

6 Save and print the memo. Click File » Exit to return to the Outline view.

7 Select the name of the memo in the Outline view. Click Object » File Objects »
Open. Change the word “Monday” to “Tuesday.” Save and print the memao.

For further details about transferring information from Corel InfoCentral to your documents,
see Creating New Documents from Corel InfoCentral in Managing Documents in Corel
InfoCentral.

Lesson 2: Creating a Memo from Corel InfoCentral 13



Lessor 3: Using a WordPerfect 7 Template from Corel

InfoCentral

You can complete a preformatted WordPerfect 7 document and connect it to a person,
place, or thing in your iBase right from Corel InfoCentral. Before you begin this lesson,
make sure you've completed Lesson 2: Creating a Memo from Corel InfoCentral.

In this lesson, you'll create a purchase order from a WordPerfect 7 template and connect it
to an object in Corel InfoCentral.

1 Click File » Open, select PERSONAL.ica, then click Open.

2 Click the Sales Reps tab, then select the name “Marc Sabatini.” If the name “Marc
Sabatini” is not on your screen, click Find » FastFind, type marc sabatini, then click
Find People. (If you are unfamiliar with Marc Sabatini, see Lesson 1: Getting Started.)

3 Click Object » Create Related File.
4 Select Document (WordPerfect 7) in the File type list box, then click OK.

5 Type Fax Cover Sheet in the Description text box, then click OK. (You can change the
filename if you want, or use the filename Corel InfoCentral assigns.)

IMPORTANT: Before you begin Step 6, make sure the purchase order’'s complete filename
is in the Quattro Pro 7 title bar. For example, if you're using the filename Corel InfoCentral
assigned, you should see c:\corel\office7\icwin7\local\docs\... at the top of the Quattro Pro
7 desktop. If it does not appear, wait a few moments while Corel InfoCentral transfers the
information.

6 Click Insert » Filein Corel WordPerfect 7, type
c:\corel\office7\template\faxexp.wpt in the Name text box, then click OK.

7 Fillin the purchase order with the appropriate information.
8 Save and print the order. Click File » Exit to return to your iBase.

For further details about using Corel InfoCentral to create documents, see Creating New
Documents from Corel InfoCentral in Managing Documents.

Lesson 3: Using a WordPerfect 7 Template from Corel InfoCentral 14



Lessor 4: Creating a Budgel iBase

You can create your own custom iBases to organize information or to complete tasks. This
particular lesson will help you create a simple budget iBase for your household expenses.
You can apply the principles in this lesson to create other iBases to fit your needs.

After you complete this lesson, you'll be able to

» Create a custom-made iBase

¢ Add new categories to Corel InfoCentral

« Set up Corel InfoCentral to perform calculations automatically
« Add additional spaces so you can enter even more information
To create a budget in Corel InfoCentral,

1 Click File » New, type Budget in the New iBase Name text box (after the last
backward slash), then click OK.

Click Yes.
Click Object » Add.
Type Budget in the Category text box, then click New.

ga A W N

Click Thing in the Category type list box, then select a color in the Display color list
box. (You will see your text in this color in the Outline view.) Click OK.

6 Type January Finances in the Object Name text box, then click Add.

7 Click Field Setup » Add New Field.

HINT: You can access the Field Setup pop-up list by pointing to a field and right-clicking.
8 Select Currency from the list, type Income in the text box, then click OK.

9 Type Enter your monthly income in the Contextual hint text box. Click OK twice
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Income field.
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10 Type 500in the Income field.
11 Click Field Setup » Add New Field.

12 To insert a divider, select Group Title, click OK, then type Major Expenses in the text
box. Click OK twice.

Lesson 4: Creating a Budget iBase 15



13 Click Field Setup * Select Different Field, then click the line on the left side of
“Major Expenses.” (Make sure the triangle on the left is pointing to the “Major
Expenses” line.
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14 Click Add New Field, select Currency from the list, then type Mortgage/Rent in the
text box. Click OK. Type Enter the amount you pay for housing each month in the
Contextual hint text box, then click OK twice.

15 Type 100in the Mortgage/Rent field.

16 Click Field Setup » Add New Field, select Date from the list, type Payment due in
the text box, then click OK. Type Enter the date payment is due or click the
calendar to select a date in the Contextual hint text box, then click OK twice.

17 Type 1/25/97 in the payment due field.

18 Click Field Setup » Add New Field, select Currency from the list, type Utilites, then
click OK. Type an instructional sentence in the Contextual hint text box. Create two
more currency fields called Car, and Groceries. Type 50 in all three fields.

7i. Dbject Informatian: January Finances
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19 Click Field Setup *» Add New Field.

20 Select Calculation from the list, type Subtotal in the text box, then click OK. Type
Mortgage_Rentd + Utilities§ + Car$ + Groceriesdin the text box. Click OK twice.

Lesson 4: Creating a Budget iBase 16



IMPORTANT: Type an _ (underscore) for spaces and non-letter characters (for example,
%, /, and #) that appear in the field names you want to calculate. Also, end each field
name with a dollar sign ($).

21 Click Field Setup » Select Different Field, click Subtotal (you may need to scroll) to
move the triangle to the Subtotal line, then click Add New Field.

22 To insert another divider, select Group Title, click OK, then type Miscellaneous
Expenses in the text box. Click OK twice.

23 Click Field Setup » Select Different Field, click the left side of the Miscellaneous
Expenses line to move the triangle (you may need to scroll), then click Add New Field.

24 Create a currency field called “Savings.” Type 50 in the savings field.

25 Click Field Setup » Add New Field, select Check Boxes from the list, type Type of
account in the text box, then click OK.

3% Dbject Information: January Finances Uh |
Inzaeres 25000 =
" Map Exoeriey ™

bfoaloay=/Fa 120,00
Paw e tilin 3R 37 T3] iy, Jar s v 35,1967 B
Sualotzt 280
sizezlanzouz Zporecs
Frenns 10m |
I Educaun [ Emesgery .:1

Twwen Acnnt [V A0

Selad J e sl izl el ez Lieodepsl |

@
gt | zewd | femmo | 2eon | i | Fedgane |

26 Type Select the account that will receive the deposit in the Contextual hint text box.
Press Tab to move the cursor to Checkbox #1, then type Vacation. Type Education in
Checkbox #2, and Emergency in #3. Click OK twice, then select Vacation.

27 Click Field Setup » Add New Field.
28 Select Group Title from the list, click OK, then type Balance. Click OK twice.

29 Click Field Setup » Select Different Field, click the left side of the Balance line to
move the triangle (you may need to scroll), then click Add New Field.

30 Select Calculation from the list, type Total in the text box, then click OK.
31 Type Incomed - Subtotald - Savings$, then click OK twice.

You may add, edit, or delete any fields to suit your needs. For more information about
editing or deleting fields, see Increase the Amount of Information You can Add in
Customizing Corel InfoCentral to Fit Your Needs.
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Lessor 5: Planning Your Day

Corel InfoCentral provides an electronic planner so you can easily keep track of time,
activities, and important business and people. You can jot down appointments for any day
of the year, organize your tasks, or write notes to yourself. Corel InfoCentral will even
remind you of your meetings, appointments, and other important engagements.

To schedule your day,
1 Click File » Open. Double-click the Template folder, then double-click Dayplanr.ica.

2 Click Object » Add, then select Meeting from the Category list box. Type
Stockholder’'s Meeting in the Object Name text box, then click Add.

3 Type Carpool with Chris in the Notes text box.

HINT: Press Tab (or use your mouse) to move to the next field. Do not press Enter or you
will exit the dialog box and return to the main Calendar screen.

4 Click the Start Date calendar button.
Click the Wednesday following today’s date, then click OK.

5
6 Type 3inthe Start Time text box. Continue by assigning an end date and time.
7 Click Location (you may need to scroll), then click New Object.

8

Type Hotel in the text box, then click New Category. Select a display color, then click
OK.

9 Type Tower Hotel, then click OK. Type any applicable information, then click OK
again.

10 Click the Left-arrow to move Tower Hotel to the location list. Type any applicable
information, click OK, then click Close.

11 Select 30 Min. Before in the Alarm Notification field. (Use the scroll bar to locate the
field.) Click OK, then click No.

12 Click View » Go To Date. Type the date of the Stockholder’s meeting, then click OK.
HINT: You can view appointments by clicking the date in the monthly calendars on the left.
To organize your tasks,

1 Click Object » Add, select Task from the Category list, then type Write Sales Report
in the Object Name text box. Click Add.

2 Assign a priority, starting date (use today’s date), due date, and any other applicable
information, then click People Involved.

3 Click All, then click the Left-arrow to move John Q. Publick to the People Involved list.
Select Participant from the list, then click OK. Add any applicable information, click
OK, then click Close.

HINT: Click New Object to add more names to the People Involved list. You can also
easily add more people to the Dayplanner iBase by importing the names from another
iBase. See Moving Information Between iBases in Moving Information to and from Corel
InfoCentral for more information.

4 Continue to add any other applicable information. Use the scroll bar to locate every
field. Click OK, then click No.

5 From the Calendar View, click View » Today to see your task.
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You can edit or view information about a task or appointment by selecting the object, then
clicking Object » Information.

To write a note,

1 From the Calendar View, type a message in the Notes box.

Using the
Dayplanner Tabs

Click here to view the list of
categories.

Use the following tabs to view or add information about your personal or business life:

Addresses
Lets you find information at a glance.

1 Click the Addresses tab.

2 Select Hotel from the drop-down list (click the Down-arrow directly above the list box,
then scroll until you find Hotel). Select Tower Hotel.
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You can view the information about Tower Hotel on the right.

3 Select ALL OBJECTS from the drop-down list. Click any lettered tab on the left. Corel
InfoCentral takes you to the first name that begins with that letter.

Card Lists
Shows you who's celebrating a birthday, anniversary, or other special occasion.

1 Click the Card Lists tab.
2 Select the month you were born.

3 Click Object » Add Connected. Select Person from the list, then type your name in
the Object Name text box. Click Add New.
or
If you've already added your name to this iBase, click Connect instead of Add New,
then go to Step 4.

4 Type your birthdate in the Birthday field, then click OK.

5 Select Birthday from the list, then click OK. Type any applicable information, then click
OK again.

HINT: Keep the Card Lists tab uncluttered by hiding all first-level objects except the names
of the months. To hide a first-level object that is not the name of a month, select the object,
then click List » Clear Line.
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Businesses
Lets you find information about organizations at a glance.

1 Click the Businesses tab.

2 Select ALL ORGANIZATIONS from the drop-down list (click the Down-arrow directly
above the list box, then scroll to find ALL ORGANIZATIONS).

3 Select the organization you want information about.
Activities

Helps you keep a log of your daily activities.

1 Click the Activities tab.

2 Click Object » Add, select Activity Log from the list, type yesterday’s date in the
Object Name text box, then click Add.

3 Type today’s date in the Date field, then type any applicable information in the Morning,
Afternoon, and Evening Activities fields. Click OK, then click No to return to the Outline
View.

Goals
Helps you set goals for self-improvement or for business endeavors.

1 Click the Goals tab.

2 Click Object » Add, then select Goal Philosophy from the list. Type Learn to play
piano in the Object Name text box, then click Add.

3 Type a brief message in the Philosophy text box explaining why you want to
accomplish this goal and how the outcome will change your life.

HINT: Do not use the Philosophy text box to describe the steps you will take to accomplish
your goal. Corel InfoCentral is set up to help you break down your goal into long and short
range plans. You will be instructed to write those plans later in this lesson.

4 Click Long Range Goals.

5 Click New Object, type Take piano lessons, then click OK. Type any pertinent details
and dates about your long-range goal, then click Short-Range Goals.

6 Click New Object, type Practice piano for one hour every day, then click OK. Type
any pertinent details and dates about your short-range goal, then click Immediate
Goals.

7 Click New Object, type Buy a piano, find a teacher, then click OK. Type any
pertinent details and dates about your immediate goal, then click OK.

8 Click the Left-arrow to move Buy a piano... to the box on the left. Click Close.

9 Click OK, then click the Left-arrow to move Practice piano... to the box on the left.
Type any applicable information, click OK, then click Close.

10 Click OK, then click the Left-arrow to move Take piano lessons... to the box on the
left. Type any applicable information, click OK, then click Close.

11 Click OK, then click No to return to the Outline View.
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Call Log
Makes it easy to keep track of incoming and outgoing phone calls.

1 Click the Call Log tab.

2 Click Object » Add, select Telephone Call from the list, type Call from Chris in the
Object Name text box, then click Add.

3 Select Recipient as your role, type 315 in the Start Time field, then type 325 in the
End Time field.

4 Type any important details about your conversation in the Notes field.

5 Type areturn number in the Call Back Number field, then select 10 Min. Before in the
Alarm Notification field as a reminder. (Use the scroll bar to locate these fields.) Click
OK, then click No.

Budgets
Helps you manage your household expenses.

1 Click the Budget tab.

2 Click Object » Add, select Budget Planner from the list, type June 1996 in the
Object Name text box, then click Add.

3 Type your income and expenses in the appropriate fields. Use the scroll bar to find all
the fields that pertain to you.

Corel InfoCentral will perform all the calculations. Scroll to the bottom of the dialog box to
find the totals.

Financial Profile

Lets you safely record information about your credit cards, loans, insurance policies, and
investments. You can quickly access the information in the event your cards or documents
are lost, destroyed, or stolen.

1 Click the Financial Profile tab.

2 Click Object » Add, select Credit Card from the list, type the name of your credit
card in the Object Name text box, then click Add.

3 Type the card number, expiration date, credit line, and any other pertinent information.
Then click Bank.

4 Click New Object, type Bank Anywhere (or the name of the bank which issued the
credit card) in the text box, then click OK. Type any pertinent information (telephone
number, address, etc.), then click OK.

5 Click the Left-arrow to move Bank Anywhere to the box on the left. Type any
applicable notes, click OK, then click Close.

6 Click Cardholders.

7 If you've already added your name to the Dayplanner iBase, click the letter your last
name begins with, then go to Step 8.

or
Click New Object, type your name in the text box, then click OK.

8 Type any applicable information, then click OK.

9 Click the Left-arrow to move your name to the box on the left, type Cardholder in the
text box, click OK, then click Add. Type any applicable information, then click OK.
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10 Repeat Step 6 if you would like to add other cardholders.
or
Click Close.

11 Click Yes in the Private Info field (use the scroll bar to locate this field), click OK, then
click No to return to the Outline View.

IMPORTANT: You can protect your financial information by assigning a password to the
Dayplanner iBase. Click File » iBase Management » Passwords, then type a
password in the All of the above and setup rights text box. You can also share this iBase
with another person and still keep your financial information confidential by giving that
person read-only access or read and write access. For more information on passwords,
see Online Help.

Use the skills you have learned in this lesson to record information about insurance
policies, investments, and loans.

1 Click Object » Add, select either Insurance Policy, Investment, or Loan, type a
name in the Object Name text box, then click Add.

2 Type any pertinent information.

Inventory

Lets you keep a record of appliances, electronics, paintings, jewelry, or any other
valuables you posses.

1 Click the Inventory tab.

2 Click Object » Add, select Appliance from the list, type Refrigerator in the Object
Name text box, then click Add.

or

Click Object » Add, select Iventory Item from the list, type van Gogh Painting in the
Object Name text box, then click Add.

3 Type any pertinent information.

Vehicles
Helps you calculate fuel performance and record general information about your car.

To enter information about your car,
1 Click the Vehicles tab.

2 Click Object » Add, select Automobile from the list, type Family Car in the Object
Name text box, then click Add.

Type any pertinent information, then click Loan (use the scroll bar to locate Loan).
Click New Object, type Car, then click OK.

Type any pertinent information, then click OK.
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Click the Left-arrow to move Car to the box on the left, select Vehicle Financial
Transaction from the list, click OK twice, then click Close.

7 Click OK, then click No to return to the Outline View.
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To calculate your car’s fuel performance,

1 Click Object » Add, select Mileage Calculator from the list, type August 1996 in the
Object Name text box, then click Add.

2 Click Vehicle, then click the letter F. Click the Left-arrow to move Family Car to the
box on the left.

3 Click Relationship, select Mileage Vehicle, click OK twice, then click Close.

4 Type various figures for miles and gallons of gas in the numeric fields, then scroll to
find the totals which Corel InfoCentral calculates automatically.

5 Click OK, then click No to return to the Outline View.

Internet Sites
Takes you directly to your favorite pages on the internet.

1 Click the Internet Sites tab.

2 Click Object » Add, select Internet Site from the list, type Corel in the Object Name
text box, then click Add.

3 Type http://www.corel.com in the Web Address (URL) field, click OK, then click No.
4 Select Corel in the Card File View, then click Tools » Internet Access.

For more information on planning your time, see Managing Time with Corel InfoCentral.
For further information on using predefined iBases, see Using Prefilled iBases and
Templates.
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Keeping Track of Information

In this section, you'll learn how to organize all of your information so you can find whatever
you need quickly and easily. By following the simple steps outlined in this section, you'll be
able to

* Record names of people, places, and things
Organize all your information logically and efficiently
Quickly find any information you need

Keep track of incoming and outgoing telephone calls
Use Corel InfoCentral as an address book

Send information via e-mail

Adding
Information

Use Zoom to display only

Begin organizing your information by adding a person’s hame to Corel InfoCentral.
1 Click Object » Add.
2 Select Person from the Category list box.

HINT: Don't look for a category that describes the person, like “Sales Manager”; just select
Person.

3 Type a name in the Object name text box, then click Add.

4 Type the information you have in the appropriate fields (you may need to scroll). You
can leave fields blank if you want.

HINT: Don't include a company name or an office telephone number when adding a new
person. You will be prompted for that information later.
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5 Click OK.
6 Click No because you don’t want to build a connection at this time.

The name you added will appear on your screen. Repeat steps 1 through 6 to add other
people to Corel InfoCentral.

Making
Connections

You can continue adding information about each person (occupation, family members, and
so on) using Connections. For the purpose of this exercise, add the name of the company
where each person is employed.

1 Select a person’s name.
2 Click Object » Add Connected.

3 Select Organization from the Category list box.
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The connection description
appears between the two
connected objects.

Click this button to change the
connection description.

4 Type the name of this person’s company in the Object Name text box, then click Add

New.

5 Type the information you have in the appropriate fields (you may need to scroll).
Include only information that is specific to the company, not to individual employees.

You can leave fields blank if you want.

6 Click OK.

7 Select the appropriate description, then click OK.

or

Type a new connection description in each text box, click New Description, then click

Add.

8 Type the information you have in the appropriate fields, then click OK to return to the

Outline View.

To connect other information (like family members and club affiliations) to each person,
repeat steps 1 through 8. Remember to choose a category that is appropriate for the type

of information you are adding.

To change a connection description between two objects,

1 In the Outline view, select the connection description.
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4 Select a new description, then click OK.
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or

Type a new connection description in each text box, click New Description, then click
Add.

5 Type any pertinent information, then click OK to return to the Outline View.

Organizing Information

As you begin to organize your information, think of Corel InfoCentral as a filing cabinet.
Instead of drawers, Corel InfoCentral uses iBases; instead of folders within the drawers,
Corel InfoCentral uses tabs. And every item of information that goes into this filing system
is now called an object. These tools work together to help you quickly find any information
you need, even when you can remember only one small detail about that information.

How Tabs Work

Tabs divide the information in
your iBase for easier viewing
and organizing

Corel InfoCentral comes with three predefined tabs: InfoPad, Calendar, and CardFile.
These tabs appear in an iBase called Personal and in any new iBase you create. You can
use the undefined tabs to organize your information. Begin by dividing your information
into groups of related objects. For example, you may want one tab for your favorite
restaurants, one for business contacts, one for family members, and so on.
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Setting Up a Tab

The following steps help you define and fill a tab with information about people who work
with you.

1 Inthe Personal iBase, click the undefined tab you want to use, then click Edit » Tab
Properties.

2 Type a name for the tab in the Tab name text box (for example, Work Team), select a
tab color, then click OK.

Adding
Information to a
Tab

The information you add to a tab can come from two sources: you or the iBase. If the
information already exists in the iBase, you can retrieve and display it on any tab. Or you
can add new information to the iBase and it will automatically appear on the current tab.
To enter new information into a tab, see Adding Information earlier in this section. To use
existing information in an iBase and place it in a tab, see Finding Information in Your iBase
later in this section.
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Saving a Tab

Use one of the following methods to save any information you've added to the tab.
To save the view before you exit the tab,

1 Click Edit » Tab Properties » Save View.

To set up the tab so it saves itself automatically when you exit the tab,

1 Click Edit » Tab Properties.

2 Click Always save located in the Tab view save options group box.

Finding Information in Your iBase

The numerous Find tools in Corel InfoCentral let you quickly locate the information you
need, no matter where you are in the program. You can also use the Find tools to organize
your information into Tabs.

Finding Objects

This will find Cindy Rafael and
everyone else with these
initials.

To find the people, organizations, events, and other information stored in your iBase,
1 Click Find » FastFind".

2 Type the name of the object you want to find, then click Find All.
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The information appears in the current Tab. You can expand your search by leaving the
Find text box blank and using any of the following options:

Use This Option To Do This

Find People Display all the people stored in an iBase.
Organizations Display all the organizations stored in an iBase.
Things Display all objects that are categorized as Things. For

information on category types, see Adding New Categories in
Customizing Corel InfoCentral.

Find Events Display meetings, appointments, tasks, and telephone calls.
By Category Display all objects in the category you select.

What If | Can’t
Remember a
Name?

With Corel InfoCentral, all you have to remember is one detail about an object, and you
can find the information you need—instantly. You can find peoples’ names by simply
remembering where they work or where they're from or who they’re related to. Because
objects are connected, the one detail you remember will lead you to all the information you
have about that object. It's that easy.

To learn about additional Find features in the program, see Other Ways to Find
Information later in this section.
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Finding
Information About
Objects

Click here to expand the list of ——|1aa L ~ny szar, dnhrann & Prrter

clients.

You can find information about an object in two ways: by opening the Object Information
dialog box, or by viewing an object’'s connections.

To view information (address, phone number, birthday) in the Object Information dialog
box,

1 In the Outline view, select an object.
2 Click Object » Information.

HINT: Use the above steps to add or change any information about an object. Click Zoom
to hide any fields that are empty. Click Unzoom to make them reappear.

3 Click OK to return to the Outline view.

To see people, places, or things connected to an object, click the plus sign (+) located to
the left of the object. Click the minus sign (-) to hide an object’s connections.
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Organizing
Information into
Tabs with Find
Tools

You can take any information you added to your iBase and organize it into tabs.
To place information into a tab,

1 Select atab. See Setting Up Tabs earlier in this section if you need an introduction to
working with tabs.

2 Click Find » FastFind.
3 Type the name of the object you want to find in the Find text box, then click Find All.

HINT: You can also copy information from one tab to another using drag and drop. Simply
select an object on one tab, then drag it to a tab marker at the bottom of the screen.

Using Other Ways
to Find
Information

To narrow your search to objects that share the same information or connections, or to find
information by phone numbers, use one of the methods described below.

Using Find-By-Example
To locate objects that share some detail of information, such as a last name, address, or
ZIP code,

1 Click Find » Find-By-Example.

2 Select a category, then click OK.
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3 Type the information in the text boxes or fields that will help you find the objects you
want. For example, in the Person category, type “Mrs.” in the Title field to find all
objects that contain the word “Mrs.” You can leave some text boxes blank.

or
Type the following variables in a field to make your search even more specific:

Use This Option To Do This

* (asterisk) Replace words, letters, or numbers. For example, typing
New * finds New York, New Jersey, New Hampshire, and
so on. Typing *day locates Monday, Tuesday, and Birthday.

*word* AND *word* Locate only those objects that have both words in the field.
For example, to find all objects that have both Monday and
Meeting in the Notes field, type *Monday* AND *Meeting*
in that field.

*word* OR *word* Locate objects that have either word or both words in the
field. For example, to find all objects with Monday or
Meeting or both words in the Notes field, type *Monday*
OR *Meeting*in that field.

*word* XOR *word* Locate objects that have either word in the field but not
both. For example, to find objects with either Monday or
Meeting in the Notes field, but not objects with both words,
type *Monday* XOR *Meeting* in that field.

*word* NOT *word* Locates all objects except those that have the second word
in the field. For example, to find objects that do not contain
the word Tuesday, type *Monday* NOT *Tuesday* in that
field.

Find-By-Connection

To find all objects with the same type of connection (for example, all people who are
“presidents” of companies),

1 Click Find » Find-By-Connection.

2 Select the two categories that contain the connection you want to find. For example, to
find the connection “president,” you would select People and Organizations, then click
OK.

3 Select the connection that describes the object(s) you want to find, then click Add to
View.

Find-By-Telephone Number
To locate an object by providing that object’s telephone number,

1 Click Find » Find-By-Telephone Number.
2 Type the full telephone number, then click Find.
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Viewing
Information on the
Screen

A plus (+) button indicates
connections.

You can choose what information appears on your screen and determine how it is displayed.
Use the different Find methods discussed earlier in this section (FastFind, Find-By-Example, and
so on) to display objects on your screen. Click the plus (+) button to show an object’s
connections; click the minus (-) button to hide them.
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You can also use the tools on the List menu to display, arrange, or hide information.
To arrange a list of objects in alphabetical order,

1 From the Oultine view, click List » Sort Objects.

To hide objects from the current Outline view,

1 Click List » Clear View.
or

Select one object in the Outline view, then click List » Hoist to clear all objects from
view except the one you selected.

When you hoist, clear, or otherwise change what is visible on the screen, you do not delete
any of the information in your iBase. The information is always there. See Finding
Information in Your iBase earlier in this section.

When you get a view you want to save, you can save it on a tab. Then you can quickly
return to the view at any time. See How Tabs Work and Setting Up a Tab under Keeping
Track of Information.

Organizing Your Calls

With Corel InfoCentral, you'll always remember to make or return every important phone
call. You'll also have access to every detail about your calls, including when they were
made and what was discussed.

Logging a
Telephone Call

When you're ready to make a call,

1 From the Outline view or the CardFile view, select the person you want to call, and
click Tools » Telephone.

IMPORTANT: Make sure you've included a phone number as part of the object’s
information.
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2 If you have a modem, click Dial, then click Log Call. Otherwise, just click Log Call.

HINT: Online Help has information on how to set up Corel InfoCentral to work with your
modem. Click Help » Help Topics, click the Index tab, then type modem: define for
further information and instructions.

3 Type a description of the call. Click the Call Date and Start Time fields to display the
current date and time.

4 Type notes about the phone call in the Notes field, then click the End Time field when
you hang up.

If you are involved in a conference call,

5 Click Participants.

6 Select a name from the Person list box, then click the arrow to move the name to the
Participants list box. Type any relevant information, then click OK.

or

If the name you want doesn’t appear in the list, click New Object. Type a person’s
name in the text box, click OK, type any pertinent information about that person, then
click OK. Click the arrow to move the name to the Participants list box. Type any
relevant information, then click OK.

7 Add as many participants as you like. When you finish, click Close.

If you want to connect a call to another object, such as a project or person that you have
discussed,

8 Click the Connect button fl (located just below the scroll bar on the right).
At this point, you may connect the phone call to a new object or to an existing one.

9 Select a category name from the Category list box, type a name in the Object Name
text box, then click Add New. Type any pertinent information, click OK, select the
connection description from the list, then click OK again. Type any relevant
information, then click OK.

or
If you are connecting to an existing object, select a category name from the Category
list box. Type the first few letters of the object’'s name in the Object Name text box, then

select the object from the list. Click Connect. Select a connection description from the
list, click OK, type any relevant information, then click OK again.

10 Add as many connections as you like. When you finish, click OK, type any pertinent
information, click OK again, then click No to return to the current view.

Scheduling a
Telephone Call in
Advance

You can schedule telephone calls just like any other appointment.
To schedule a telephone call,

1 Click View » View Calendar. Click View » Go To Date, type the date when you
want to make the call, then click OK.

2 Select the appropriate time.

3 Click Object » Add, select Telephone Call from the Category list box, then type a
description in the Object name text box (for example, type “Call Richard”). Click Add.

4 Type an estimated end time, then set the alarm notification to remind you minutes in
advance that you have a call to make. (You may need to scroll to find the alarm
notification fields.)
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If you're scheduling a conference call,

1 Click the Participants button.

2 Select a name from the Person list box, then click the arrow to move the name to the
Participants list box. Type any pertinent information, then click OK.
or

If the name you want doesn’t appear in the list, click New Object. Type a person’s
name in the text box, click OK, then type any pertinent information about that person.
Click OK, then click the arrow to move the name to the Participants list box. Type any
relevant information, then click OK.

3 Click Close when you finish adding participants. Click OK, then click No to return to
the Calendar View.

Making a Note to Use QuickCall as another way to remind yourself to make a phone call, or use it to record
Call Someone notes about a phone call.

To write a note about a phone call,
1 Click Object » QuickNote™.
2 Click &

3 Type a message about the phone call, then type the date and time that call is to take
place in the appropriate fields. Click OK.

4 Click View » View Calendar. Click View » Go To Date, type the date the call is to
take place, then click OK.

5 Select the QuickCall time, then click Object » Information to view the note.

Organizing Your Addresse

Use the Address Book in Corel InfoCentral to store names, addresses, telephone
numbers, user IDs—everything you need to quickly get in touch with family, friends, and
business associates.

From the Address Book, you can send e-mail or place a phone call with a simple click. You
can also import names and information right into Corel InfoCentral. Plus, any information
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Access user IDs for network
and internet.

Insert addresses on printed

you enter in the Address Book automatically appears in Microsoft Exchange and vice
versa.

nomine@undi.com

documents.

Dial from the Address Book.

Adding Names to
the Address Book

You can add an entry for a person or organization. When you create and edit an entry for
an organization, that information is updated to all personal entries that belong to the same
organization.

1 Click Tools » Address Book, then click the My Addresses tab.

2 Click Edit » Add Name.

HINT: You can also click Add at the bottom of the Address Book window.

3 Select Person or Organization for the kind of entry you want to create, then click OK.

4 Type in the appropriate information, then click New to create another entry, or click OK
to finish. (You may leave some fields blank if you want.)

Arranging the
Address Book

You can create any humber of smaller address books to better organize important names
and addresses. Use one address book for family members, another one for clients, and
still another for friends. Smaller address books are represented by tabs in the main
Address Book window.

Adding Address Books

1 Click Tools » Address Book, then click Book » New.

2 Type a name for the new book, then click OK.

To add information to any address book, see Adding Names to the Address Book above.

Selecting Entries in the Address Book

You can open the Address Book and select names and addresses from one or more
address books.

1 Click Tools » Address Book.

2 Select an address book tab.
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or

Click Book * Open, select the address book you want to open, then click OK.
3 Click an entry to select it.
HINT: To select multiple entries, press Ctrl while clicking entries.

4 To select all entries (up to 1000) in the current address book, select an entry, then click
Edit » Select All.

5 To deselect all entries in the current address book, select an entry, then click Edit »
Deselect All.

Copying Names Between Address Books

You can quickly copy names from one address book to another. When you update
information in one address book, it updates in both.

1 Click Tools » Address Book.

2 Select an address book tab, then select the name you want to copy.
or

Click Book * Open, select the address book you want to open, click OK, then select
the name you want to copy.

HINT: To select several names, press Ctrl while clicking names. To select all names, click
Edit » Select All.

3 Click Edit » Copy Names.

4 Specify the address book where you want the names copied, then click OK.
HINT: You can also copy by dragging selected names from one tab to another.
Removing Names

1 Click Tools » Address Book.

2 Select an address book tab, then select the name you want to remove.
or
Click Book » Open, select the address book you want to open, click OK, then select
the name you want to remove.
3 Click Edit » Remove * Yes.
or
Drag the name(s) to the edge of the Address Book.

Viewing or Editing Names
1 Click Tools » Address Book.

2 Select an address book tab, then select the name you want to edit.
or

Click Book » Open, select the address book you want to open, click OK, then select
the name you want to edit.

3 Click Edit » Edit Name.

HINT: You can also click a name, then click Edit at the bottom of the Address Book
window.
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4 Change the information, then click OK.

Using Cut, Copy, Paste

You can move or copy text from one location to another without having to retype the
information. For example, you could move names from one book to another; or you could
copy a city name to use several times when filling out address information.

1
2

Select the address or text you want to place on the Clipboard.

Click Edit » Cut to remove the selected information from its current location and place
it in another.

or

Click Edit » Copy to copy the selected information to another location.

Place the insertion point where you want to retrieve the information, then click Edit »
Paste.

Renaming a Book

1
2

3

Click Tools » Address Book.

Select an address book tab.
or

Click Book * Open, select the address book you want to open, then click OK.

Click Book » Save As, then type the new name.

Deleting Address Books

1
2
3

Click Tools » Address Book.
Click Book » Delete.

Select the book(s) you want to delete, then click OK » Yes.

Searching for Individual Addresses

1
2

Click Tools » Address Book.

Select an address book tab.
or

Click Book » Open, select the address book you want to open, then click OK

Press F2, click OK, then type the name you want to find. To find an entry by telephone
number, address, city, and so on, press Tab to move the cursor to the appropriate text
box.
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Begin typing in a search list to

find information.

HINT: You can also perform an individual search by simply clicking a Search List text box
(located directly above the column headings) and typing the appropriate information. For
example, if you want to find people who live in a particular city, click the text box marked
City, then type the name of the city.
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To find multiple entries in an address book, see Finding a Group of Addresses Quickly
later in this section.

Opening and Closing Books

You can have any number of address books, but you can select names and addresses
only from open books. If an address book is open, it will have a tab in the main Address
Book window.

1 Click Tools » Address Book » Book » Open.
2 Select an address book, then click OK.
3 To close an address book, select it, then click Book » Close.

Closing an address book removes the tab from the main Address Book window. It does
not delete the book.

Using the Frequent Contacts Book

You can easily find the people or organizations you contact most in the Frequent Contacts
tab. Every time you e-mail or telephone someone from any address book, it is recorded in
the Frequent Contacts tab. You can also add or edit an entry from there.

1 Click Tools » Address Book.

2 Select the Frequent Contacts tab.
or

Click Book *» Open, select Frequent Contacts from the list, then click OK.
Exiting the Address Book
1 To exit the Address Book, click Book » Exit.

HINT: You can also click Close.

Creating a Group
of Addresses

You can combine names from one or more address books and save them as a distinct
group. For example, you can save your wedding guest list as a group using names from
the Family tab, Friends tab, and Clients tab. Instead of searching the entire Address Book
to see who's invited to the wedding, simply go to that group.

Use the Group feature to also quickly transfer a list of names and addresses to Corel
InfoCentral.
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Double-click or drag entries to
the list.

Creating an Address List
1 Click Tools *» Address Book, then click Address List>,

Select multiple entries by
creating an address list.
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2 Select an entry, then click Select Address.

HINT: You can also double-click an entry or drag selected entries to the list.
3 Click other address books, if you want, and add more names to the list.
4 To delete an entry, click it, then press Delete, or drag it off the list.

5 Select the Address Book where you want to save the group, click Save Group, type a
name for the group, add any relevant comments, then click OK.

You can treat the group as you would any other address entry.
Retrieving and Editing a Group

1 Select the address book tab where the group is located, then select the group.
or

Click Book » Open, select the address book you want to open, click OK, then select
the group.

2 Make sure the address list is open, then click Edit » Edit Group.
HINT: Right click, then click Edit Group.

3 Delete or add names to the list, then click Save Group.

Editing the Name of the Group

1 Openthe address book where the group is located, then click the group.
2 Click Edit » Edit Name.

HINT: You can also click Edit at the bottom of the Address Book window.

3 Type the new name.

HINT: If you want to edit the contents of the group, see Retrieving and Editing a Group
above.

Organizing Your Addresses 38



Importing and
Exporting
Addresses

You can export selected addresses or entire address books to a file. This option lets you
place an address book on another machine or network location.

Exporting Addresses to a File

1 Click the address book you want to export.
or
Select addresses or groups.

Click Book *» Export.
Click Entire Address Book or Selected Items.

Type a name and path for the exported addresses.

ga b~ W N

To connect to an available network drive, click Network, specify the location, then click
OK.

6 Click OK to save the file.
Importing Addresses from a File
1 Click Book *» Import.

2 To connect to an available network drive, click Network, specify the location, then click
OK.

3 Click an available address book file, then click OK to open the book.

If entries already exist for entries you are importing, you are asked if you want to replace
the existing entries with those you are importing.

Importing Names
and Addresses into
Corel InfoCentral

You can transfer names and addresses quickly and easily from the Address Book to Corel
InfoCentral. There's no need to retype them.

1 Click File » Open, select the iBase where you want to save the imported names and
addresses, then click Open.

2 Click Tools » Address Book.

3 Select the address book tab that contains the names and addresses you want to
import.
or
Click Book * Open, select the address book you want to open, then click OK.

4 Select the name(s) you want to import (press Ctrl to select multiple names).
or
Select the group you want to import.

5 Click IC Import » Begin Import.
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Displaying and
Arranging
Addresses

Right-click a column heading
to arrange, sort, and size
columps.

Addyess information displays

in columns.

There are many items of information in each Address Book entry. Each item of information
is displayed in a column. You can change which columns display in the main Address
Book window. You can also arrange, sort, and size columns.
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Displaying Different Columns
1 Click Tools » Address Book to open the Address Book.

2 Select the address book tab where you want to change the displayed columns.
or
Click Book » Open, select the address book you want to change, then click OK.

3 Click Edit » Columns.
HINT: Right-click a column heading.
4 Click a column name to display or remove it from the Address Book window.

Displaying and Arranging Columns

You can change the order in which information is displayed. Currently, entries are sorted
first by name (or the first column on the left). To sort addresses by a different criteria
(alphabetically by city name), move the appropriate column marker (City) to the first
position on the left.

To add a new column,

1 Select the address book tab you want to change.
or
Click Book » Open, select the address book you want to change, then click OK.

2 Click Edit » Columns » More Columns.
3 Select a new column from the Available columns list, then click >>A d d >>.

4 To remove columns, select the column you want to remove from the Selected columns
list, then click <<Remove<<.

HINT: In the main Address Book window, you can also remove columns by dragging them
off the Address Book with the mouse.

5 To arrange the columns, select a column from Selected column list, then click Move to
the left (up) or Move to the right (down).
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HINT: In the main Address Book window, you can also arrange columns by dragging the
column marker to the positions you want.

Changing Column Widths
1 Click Edit » Columns » More Columns.

2 Select the column you want to change from the Selected column list, then click <
Smaller or Larger >. Click << or >> to decrease or increase by a larger amount.

HINT: You can also drag the ends of the column markers to the width you want.

Sorting Columns * Information can be sorted within columns according to different
criteria. For example, you could sort by name and have information sort from top to bottom
in either ascending order (A to Z) or descending (Z to A).

1 Click Edit » Columns » Sort.
2 Select the column you want change.

3 Click Ascending sort (Ato Zor 1, 2, 3).
or
Click Descending sort (Zto Aor 3, 2, 1).

Making Telephone
Calls from the
Address Book

If you have a modem or network connection, you can use IC Dial to telephone a person in
the address book. Dial opens the Microsoft Dial utility, enabling you to call from the
Address Book.

1 Select a name in an address book.
2 Click IC Dial.

3 Type a brief message about the phone call, then click OK.

Sending E-Mail
from the Address
Book

If you have a modem or network connection, you can use IC Mail to send e-mail messages
right from the address book.

1 Select a name in an address book.
2 Click IC Mail.
3 Type your message, then click OK.

Additional
Information

Changing Your Preferred Messaging System

When the Address Book is installed, it identifies your available messaging systems and
uses the PerfectOffice settings as your default profile for e-mail and fax services. However,
you can change your preferred settings if you have other services available, such as MS
Exchange.

The Address Book links the selected messaging profile with specific address books. This
means that when you change your preferred settings, the available address books will
change also.

1 Open the Address Book, then click Edit » Preferences.
2 Select a profile, then click OK.

3 To have changes take effect, exit the Address Book (and Corel InfoCentral if needed),
then restart the Address Book.
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Type the condition.

Finding a Group of Addresses Quickly

When you have a large address book, use Filters to display only the addresses you need.
For example, you can display only entries with last names that begin with “D” who live in

San Francisco.

1 Openthe Address Book, then click View » Define Filter.

Specify the column where
you want to search using

afilter. Select an operator.
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Specify additional filter criteria.

2 Select the type of information you want to find (for example, Last Name) from the first

drop-down list on the left.

3 Select an operator from the second drop-down list. See the table below for a definition

of each operator.

Operator
= Equal To

! Not Equal To

< Less Than

<= Less Than or Equal

> Greater Than

>= Greater Than or
Equal

[] Contains

Find
All entries that match the

information you type in the text
box

All entries except the ones that
match the information you type
in the text box

All entries that come before the
information you type in the text
box

All entries that come before or
match the information you type
in the text box

All entries that come after the
information you type in the text
box

All entries that come after or
match the information you type
in the text box

All entries where the information
you type makes up all or part of
a word or number series

Example

"State = Utah” finds all
entries with Utah
addresses.

"State ! Utah” finds entries
that don’'t have Utah
addresses.

"State < Utah” finds
addresses with states that
precede Utah
alphabetically.

"State <= Utah” finds Utah
addresses and addresses
with states that precede
Utah alphabetically.

"States > Utah” finds
addresses with states that
follow Utah alphabetically.

"State >= Utah” finds Utah
addresses and addresses

with states that follow Utah
alphabetically.

"State [] ta” finds
addresses with states
such as Utah, Montana,
and South Dakota.
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Filtering is defined for the
current address book.

4 Type a word or number to search for in the text box. For example, if you select Last
Name and type “Brown” in the text box, the Address Book will display all entries with
the last name “Brown.”

Use any of the following operators to expand your search:

Operator Represents Example

; (List of Values) Or "Adams;Smythe” finds all
entries with the last name
Adams or Smythe.

- (Range of Values) Between "Adams-McPherson” finds all
entries whose last names fit
alphabetically between Adams
and McPherson.

* (Wildcard) Zero or more characters "Mc*” finds all entries with the
last name McBride, McDougle,
or any name that begins with
“Mc”.

? (Wildcard) A single character "Sm?th?” finds all entries with
the last name Smothe, Smithy,
and so on.

5 Select End from the drop-down list on the right to complete the search definition.
or
Select an additional filter option from the drop-down list on the right. See Filter Options
later in this section.

6 Click OK to begin the search.

Turning Filters On and Off

After a filter has been defined, you can still see all the entries in the Address Book by
simply turning off the filter. You can turn it back on again at any time to display only the
entries you want. When a filter has been turned off (or disabled), the filter icon appears in
the Search List with a line drawn through it.

1 Click View » Filtering Enabled to display the entries that were defined in your filter.
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Filter Options

And, Or * Use a comma (,) to join two or more search conditions. For example, to find
names that begin with M, N, and O, you must type these two conditions: all names
greater than L (>L*) and all names less than P (<P*). The formula is >L*,<P*.

Use a Shift-\ (i) when you want to include all entries that meet one of two or more
conditions. For example, type =L*i=P* to display all names that begin with either L or P.
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Inserting a Row * Use Insert Row to make your filter more specific. Each row you
insert can contain information to narrow your search. Insert Row is very useful to filter
large address books.

For example, to display the names of all employees whose last name begins with D
and who work in the Manufacturing Department, use a two-row filter. For the first row,
click the Last Name column, click = for the operator, and type D* as your text.

Click Insert Row in the list box to create a new row. In the second row, click the
Department column, click = for the operator, and type Manufacturing as your text.

Deleting a Row * Use Delete Row to remove a row from your filter definition. You
must have more than one row in the filter definition for Delete Row to work; you cannot
delete a one-row filter.

Creating a New Group * A Group is two or more rows in a filter that use the same
column definition. If you add a new row with a different column definition, you need to
use New Group.

For example, to create a filter to display people whose last names are Smith and Jones
and who live in Dallas, click the Last Name column, click = for the operator, type
Smith, then click And. A second row appears. Click the Last Name column, click = for
the operator, type Jones, then click New Group.

On the pull-down menu above the newly added row, click And. Click the Locality
column, click = for the operator, type Dallas as the parameter, then click End.
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Managing Time with Corel InfoCentral

Keeping track of your time is easy with Corel InfoCentral. This section contains all the
information you need to

* Record important events
¢ Plan your day completely
e Be on time to appointments
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Keeping Track of Appointments

Use the Corel InfoCentral calendar to track your appointments and daily activities. You can
also set alarms to remind you of appointments.

Scheduling Events You can schedule an appointment, meeting, telephone call, or event (like a birthday party
or vacation). For the purpose of this exercise, schedule an appointment.

1
2
3

Click View » View Calendar.
Click Object » Add.

Select Appointment from the Category list box, then type the nature of the
appointment (doctor, lawyer, and so on) in the Object Name text box. Click Add.

Type any applicable information in the Notes text box.

Type the date of the appointment in the Start Date text box.
or
Click El to select a date.

Type the time of the appointment in the Start Time text box. Then type the appropriate
information in the End Date and the End Time text boxes.
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Check one of these boxes to
set an alarm.

7 Select an Alarm Notification option to remind yourself of the appointment minutes
before (you may need to scroll).
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If you want to specify a location for the appointment,
8 Click Location.

9 Select a name from the Organization list box, then click the arrow to move the name to
the Location list box. Select Location/Event, click OK, type any relevant information,
then click OK again.

or

If the name you want doesn’t appear in the list, click New Object. Select Organization,
click OK, type the name of the organization, then click OK. Type any pertinent
information (telephone number, address, directions) about the location, then click OK.
Click the arrow to move the name to the Location list box. Select Location/Event,
click OK, type any relevant information, then click OK again.

10 Click Close, click OK, then click No to return to the current view.

Viewing the Event

You can see appointments, meetings, and other events in the Outline view, Calendar view,
and CardFile view.

To see the appointment in the Outline view,

1 Click View » View Outline.
or
2 Click the InfoPad tab.

3 If you don't see the appointment listed in the outline, click Find » FastFind, then click
Find Events.

To see the appointment in the Calendar format,

1 Click View » View Calendar.

2 Click View » Go To Date, then type the date of the appointment.
To see the appointment in the CardFile view,

1 Click View » View CardFile.
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Click here to activate the drop

2

Click the Down-arrow above the list box, then select Appointment.

down list.
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Customizing the
Alarm

You can change the tune of the alarm and how frequently it plays.

To set your preferences for alarms,

1
2

Click Edit » Corel InfoCentral Preferences » Alarms.

Select a tune, set the duration and “remind again” time, then click OK.

Planning Your Day

One key to personal productivity is to take a few minutes and plan what you will do each
day. Corel InfoCentral can help you make and keep your plans by organizing your tasks
and appointments.

Writing Yourself a
Task List

Begin your planning by making a list of the things you need to accomplish, then prioritize
the items in that list.

1
2

Click Object » Add.

Select Task from the Category list box, then type the nature of the task (write
newsletter, plan conference, and so on) in the Object Name text box. Click Add.

Select a priority and type any appropriate notes.

Type the start date and due date in the appropriate text boxes.
or
Click El to select a date.

If you assign the task to someone else,

5
6

Click Delegated To. (You may need to scroll.)

Select a name from the Person list box, then click the arrow to move the name to the
Delegated To list box. Type any relevant information, then click OK.

or
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If the name you want doesn’t appear in the list, click New Object. Type a person’s
name, click OK, type any pertinent information about that person, then click OK again.
Click the arrow to move the name to the Delegated To list box. Type any relevant
information, then click OK.

7 Delegate this task to as many people as you like. When you finish, click Close.
8 Click OK, then click No to return to the current view.

Repeat the entire procedure for each task you have. Click Object » View Calendar to
review your list of tasks and appointments for the day. Then go to work on your first-
priority tasks.

Writing Notes to
Yourself
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Use Memos to attach important information to an appointment, meeting, event, or task. For
example, you can write a list of items for your next meeting and link it to the scheduled
event.

1 Select any type of event or task in the Calendar view.

2 Click Object » Attach Memo, then type the message. Click Date/Time to record
when you wrote the memo.

HINT: You can attach a memo while you are scheduling an event. When you are filling out
the event’s information dialog box (with the date, time, alarm setting, and so on), simply
click Memo and type the message. Once you attach a memo to an event, you can read it
by selecting the event object, then clicking Object » Attach Memo.
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Printing Planner
Pages

You can print your daily schedule and task list on different size pages that will fit in most
popular binders.

1 From the Calendar view, click File » Print Calendar.
or
From the Outline view, click File » Print » Calendar.

2 Select the options you want, then click Print.
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Wrapping Things Up

As you do your work each day and complete your tasks, there is satisfaction in marking off
the tasks on your list. Also, you will occasionally want to purge your calendar of completed
tasks.

Closing Tasks When you either finish a task or abandon it, you need to close out the task on your task
list.

1 From the Calendar view, select the task you completed or the task you want to
abandon.

or

If you're on another tab, click File » FastFind » Find Events, then select the task
you completed or the task you want to abandon.

2 Click Object » Information.

3 Select either Completed or Abandoned (you may need to scroll), then type the date in
the Completed On text box.

Housekeeping When you close a task, it remains displayed under the Completed heading. You can clear
these tasks from your iBase by using Housekeeping.

1 Click View » View Outline.
2 Click File » iBase Management » Housekeeping.

3 Select Empty completed task items.
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Managing Documents with Corel InfoCentral

Use Corel InfoCentral to organize your online documents, so you can find whatever
document you need quickly and easily. You'll also be able to

« Copy, edit, move, or delete files
» Create letters, spreadsheets, graphics, and other documents from Corel InfoCentral
« Insert information from Corel InfoCentral into a new document automatically

Using Corel InfoCentral asa File Manager

Corel InfoCentral gives you quick access to all the documents you have stored in your
system. From Corel InfoCentral, you can read a letter you wrote to a client, make a copy of
a spreadsheet, transfer a set of documents from one folder to another, and more. Corel
InfoCentral makes it easy to find and use any file. In addition, you can connect these files
to any other objects in your iBases.

Searching for Files

To locate files in your system,
1 In the Outline view, click Find » FastFind Files.

2 Type the name of the file in the text box. Be sure to include the full path (for example,
for a file named “Letter” located on your ¢ drive, type “c:\letter.*”).

or

Type the name of a folder. This brings up a list of files found in that folder. Be sure to
include the full path. (For example, type “c:\sample” to bring up a list of files contained
in the folder named “sample.”)

3 Click Find Files.
To see the name of a file, click the + (plus sign) next to the File object, then click OK.

Narrowing the Search for Files

Use Find External Files when you want to locate a document but can’'t remember what you
named it or where you saved it. Simply provide a word or two contained in the file to locate
it. You can also find files by their creation date or size.

Find External Files is also helpful when you want to locate a group of documents. For
example, you can quickly find all memos that contain a certain word, like “gold,” or you can
find all documents that were created on a particular day.

1 In the Ouitline view, click Find » Find External Files.

2 Type the name of the folder you want to search in the Show files matching text box.
(Remember to include the full path of the folder.)

or
Click Browse to select the folder name from a list.

3 Type a word in the Text to search for text box that appears in the file(s) you want to
find.

HINT: Type a word in the second text box, then click And to find only those files that
contain both words. Click Or to find files that contain either word.

4 Select any other options you want, then click OK.
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Managing Files

You can easily edit, view, rename, move, copy, and delete files that are listed in Corel
InfoCentral. For example, you can rename a document and move it from your hard drive to
a network without ever leaving Corel InfoCentral.

Editing a File
To edit or view a document listed in Corel InfoCentral,

1 In the Outline view, select the document you want to edit.
2 Click Object » File Objects » Open.

Renaming a File
To rename a document listed in Corel InfoCentral,

1 In the Outline view, select the document you want to rename.

2 Click Object » File Objects » Rename, type a new name for the document in the
Filename text box, click OK, then click Rename.

Moving a File to Another Folder
To move a document from one folder to another while in Corel InfoCentral,

1 In the Outline view, select the document you want to move.
2 Click Object » File Objects » Move.

3 Type the name of the folder in the Location text box (remember to include the full
path) where you want to put the document.

or

Click Browse to select the name of a folder from a list. The folder you select is where
you want to put the document. Click OK.

4 Click OK, then click Move.

Coping a File
To make a copy of a document from Corel InfoCentral,

1 In the Outline view, select the document you want to copy.
2 Click Object » File Objects » Copy.

3 Type a new name for the file in the Filename text box to copy the file to the same
location.

or
Select a different folder from the Folders list to copy the file to another location.

4 Click Open.

Deleting a File
To permanently remove a file from a folder,

1 In the Outline view, select the document you want to delete.
2 Click Object » File Objects » Delete.

3 Click Delete to remove the file. (If you change your mind, and you want to restore the
last file you deleted, click Object » File Objects » Undelete.)

or

Click Shred to permanently remove the file from your system. You cannot restore a
shredded file.
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Connecting Files to
Other Objects in
Corel InfoCentral

You can organize your files and documents by connecting them to people or things in your
iBase. For example, to keep track of the letters you write, connect them to the individuals
who receive them. Now, to find any letter, simply go to that individual’s name in Corel
InfoCentral.

The following steps help you display a list of files which you can then connect to the
appropriate persons.

1 In the Outline view, click Find » FastFind Files.
2 Type the name of the folder (include the full path), then click Find Files.
3 Click the plus sign (+) next to the Files object, then click OK.

HINT: To find a specific group of files (like all letters created within a certain time frame),
see Narrow the Search for Files earlier in this section.

4 Click Find » FastFind » Find People.

5 Select afile, drag it to a person’s name, then select the connection description from the
Connection descriptions list box. Click OK.

You can also connect files to organizations, events, or any other objects in Corel
InfoCentral.

HINT: In addition, you can drag and drop files from Windows Explorer onto objects in Corel
InfoCentral to make connections. To access Windows Explorer from Corel InfoCentral,
click Tools » Windows’ Explorer, type a description, click Paste Link, click OK, select a
connection description, then click OK.

Creating New Documents from Corel InfoCentral

You can organize your documents from Corel InfoCentral as you create them. For tasks
like writing letters or creating spreadsheets, start from Corel InfoCentral. Once you finish
the document, it will be automatically connected to the person (or other object) in your
iBase. When you need to find that document again, you'll know right where to go.

This feature can best be illustrated by the following example:

Writing a Letter
from Corel
InfoCentral

1 Select the person (or organization) that will receive the letter.
2 Click Object » Create Related File.

3 Select Letter (WordPerfect 7) as the file type, then click OK.
4

Select Home Address to include the person’s home address in the letter, then click
OK.

or
Select Select a Different Object, click OK, then double-click the name of an
organization to include the business address in the letter.

HINT: If you selected an organization in Step 1, you can still address the letter to an
individual in your iBase. In Step 4, select a name (from the list) of the person who will
receive the letter. If the name you want doesn’t appear on the list, select Select a
Different Person, click OK, then double-click a name in the Outline view.

5 Type a description for the letter, then click OK. The description will appear in the RE:
(regarding) line.
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Corel InfoCentral launches your word processor, names and saves the file, and fills in the
date and addressee information.

6 Type your letter.
7 Save the changes you made to the letter, print it, then close your word processor.

HINT: Corel InfoCentral will automatically save your letter to the sub-folder “Docs” in your
Corel InfoCentral folder. However, you can save the letter to a different location by
assigning a different default folder. To change the default folder, click Object » Create
Related File, select Letter from the list box, click Type Setup *» Advanced, then type a
new location in the Data file folder text box. Remember to include the full path with the
folder name.

You are returned to your iBase. Click the plus sign (+) to expand the connections on the
addressee. You'll see that the letter you just wrote is a file connected to that person.

Automatically
Inserting
Information from
Corel InfoCentral
into a New
Document

Corel InfoCentral can partially complete a document for you by automatically inserting the
text you want, where you want it. A great time-saver, Corel InfoCentral can instantly add
names, dates, addresses, account numbers, and more to several types of documents. For
example, to create hundreds of form letters, type the text once and let Corel InfoCentral do
the rest.

This feature can best be illustrated by creating a form letter template.
1 Select a person’s name in the Outline view.

2 Click Object » Create Related File, type Form Letter in the text box, then click New
Type.

3 Click Add, then click No.

4 Select WordPerfect 7 for Windows 95 from the Windows application drop-down list
(you may need to scroll), then select {New Description} from the Connection
description drop-down list.

5 Click Default Text, then click Standard Letter.

As you create the form letter, the symbols that appear in the text box will be replaced by
information about the person you've selected.

6 Type the text of the form letter after the line that reads “Dear $$Dear$$:”. The text you
type will appear on every form letter you create using Corel InfoCentral. Then click OK.
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7 Click OK again, type Form Letter in the Connection Description text box, then click
OK.

8 Click Scan Drives. Make sure Form Letter is selected, click OK, then type a
description for the form letter. Click OK.
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For more information about transferring information from Corel InfoCentral into a new
document, see Lesson 2: Creating a Memo from Corel InfoCentral in Lessons.

What Do All the Symbols Mean?

The symbols and references (like $$Dear$$) that appear in the Default Text window are
placeholders for the names, dates, and other information that Corel InfoCentral will insert
automatically.

You can add a variety of placeholders into any file type:

Type This To Insert This

@@Sys_Datel@@ The current date as MM/DD/YY. For example, 06/21/59.

@@Sys_Date3@@ The current date as Month DD, YYYY. For example, June
21, 1959.

@@Sys_Date5@@ The current date as Day, Month DDth, YYYY. For example,
Sunday, June 21st, 1959.

@@Sys_Timel@@ The current time as HH:MM am/pm. For example, 7:30 pm.

@@Sys_Time3@@ Tge38urrent time as HH:MM (24-hour format). For example,
19:30.

@@FileDesc@@ The file description you typed for the created file. (Use it

after the “RE:” notation in a memo. For example, RE:
Memo to all employees).

$$0bject_Desc$$ The full name of the person connected to the related file.

%%Object_Desc%% The name of the non-person connected to the related file
(like a company, restaurant, project name).

$$Dear$$ The name you typed in the “Dear” text box in the person
information dialog box.

##Address_Block## Address information about the non-person or person

connected to the related file.

Opening and
Editing Related
Files

Right from Corel InfoCentral, you can read or make changes to any documents that are
connected to objects.

To open a document from Corel InfoCentral,

1 Select the description of a document in the Outline view, then click Object » File
Objects » Open.

The appropriate application is started, and the file is opened for you to review or edit.

2 If you make changes, save the file, then close the application to return to Corel
InfoCentral.
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Moving Information to and from Corel InfoCentral

With Corel InfoCentral, you don't have to start every project from scratch. Instead, you can
pull information from other projects and use it to build iBases, labels, schedules, and more.
This section will show you how you can easily

« Move information from one application to another
< Share information between iBases

» Send e-mail from Corel InfoCentral

» Create iBases from existing ones

IMPORTANT: The information you move between applications and iBases is only a copy.
You will not lose any information from the original source by using the export or import
features in Corel InfoCentral.

Moving Information from One Application to Another

Corel InfoCentral saves you time by letting you take the work you completed in one
application and use it in another. For example, you can transfer names and addresses
from Corel InfoCentral to WordPerfect 7 to quickly create a mailing list. Or use the
information you saved in other databases, PIMs, or spreadsheet programs and bring it into
Corel InfoCentral. You can also copy appointments and tasks from Novell® GroupWise ™
and view them in the Corel InfoCentral Calendar.

Exporting
Information from
Corel InfoCentral
to another
application

Instead of typing the same information twice, you can quickly transfer any information from
Corel InfoCentral to a database, spreadsheet program, PIM, or word processor.

For example, create a mailing list from names stored in Corel InfoCentral. You can then
bring up the mailing list in your word processor and merge it with a letter.

1 Click File » Open. Select the iBase that contains the names and addresses you want
to export, then click Open.

2 Display the objects you want to export in the Outline view. See Finding Information in
Your iBase in Keeping Track of Information for details about finding and displaying
information in Corel InfoCentral.

or
If the information you want to export is already displayed on a tab, select that tab.

3 Click File » Export » Data, select Typical Contact List from the list box, then click
OK.

IMPORTANT: Corel InfoCentral will export only one category at a time. You can,
however, export objects from a second category, but only if they’re connected to the
first category you select. To export objects from a second category, make sure Include
a connected category is selected.

4 Select Person from the list box, select Export objects in current view only, then click
OK.

HINT: Deselect Export objects in current... to export all the names of people
contained in the iBase.

5 Select Organization from the list box, then click OK.

6 Select All Connections from the list box, then click OK.
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7 Type afilename for the export file. Notice the folder where the export file will be saved.
Click OK.

8 Select the fields (like First Name, Last Name, and Address 1) that contain the
information you want to export, and drag them to the list box on the right. Click OK.

or
Click All Fields to export all the information in the Person category, then click OK.

IMPORTANT: The categories and fields you selected in Steps 3-6 are saved to the
“Typical Contact List.” Now, every time you want to export the same type of information,
use the “Typical Contact List.” To find out how to export different types of information, see
Changing, Creating, or Deleting an Export Scenario below.

9 Click Begin Export, then click OK.

Corel InfoCentral saves the information to the folder and filename you designated in Step
5. You can open the file in WordPerfect 7 (or other word processor) and use the
information to create a mailing list.

Changing, Creating, or Deleting an Export Scenario

When you export information from Corel InfoCentral, you must use an Export Scenario. An
example of an Export Scenario is the “Typical Contact List” you created in the steps above.
The “Typical Contact List” tells Corel InfoCentral what parts of your iBase to export. You
can define one Export Scenario to export business names and their telephone numbers,
another to export meeting times and locations, another to export names and addresses,
and so forth. Once you define Export Scenarios, you can use them as often as you like,
but only in the iBase where they were created.

To define an Export Scenario,

1 Click File » Open. Select the iBase that contains the information you want to export,
then click Open.

2 Display the objects you want to export in the Outline View.
or

If the information you want to export is already displayed on a tab, select that tab.
3 Click File » Export » Data.

4 Type a new name in the Export scenario text box. (The name you type should reflect
the type of export you want to do. For example, if you want to export business names
and telephone numbers, type Business Phone List.) Click New Scenario, then click
Add.

5 Select a category (where the information you want to export is found) from the list.
Click OK.

IMPORTANT: If you want to export information from two categories, select Include a
connected category. However, Corel InfoCentral will export only objects from the second
category if they are connected to the first category.

6 Type a filename for the export file. Notice the folder where the export file will be saved.
You may select a new folder or use the default folder. Click OK.

7 Select the fields (like Organization Name, Main Telephone, and Address 1) that
contain the information you want to export, and drag them to the list box on the right.
Click OK.

or
Click All Fields to export all the information in the category, then click OK.

8 Click Begin Export.
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To change or delete an Export Scenario,
1 Click File » Export » Data.
2 Select the Export Scenario you want to change or delete, then click OK.

3 Click Setup to change the Export Scenario.
or
Click Delete Scenario, then click Delete to remove the Export Scenario from the list.
Click Cancel to return to the Outline view.

4 Select a new category (where the information you want to export is found) from the list.
Click OK.

5 Type a filename for the export file. Notice the folder where the export file will be saved.
You may select a new folder or use the default folder. Click OK.

6 Select the fields (like Name, Telephone, and Address) that contain the information you
want to export, and drag them to the list box on the right. Click OK.
or

Click All Fields to export all the information in the category, then click OK.

7 Click Begin Export, then click OK.

Importing
Information from
Another
Application to
Corel InfoCentral

Each line of the file represents —
the information from one
record in the database.

Commas separate the fields

from the database record.

You can take the information you've stored in databases, PIMs, or other programs and
bring it into your iBases in Corel InfoCentral.

For example, to import a mailing list from a database,

1 Create a comma-delimited or tab-delimited ASCII file (see the example below). Notice
the folder where you've saved the ASCII file.

IMPORTANT: Check your database or PIM documentation for information about exporting
records in comma- or tab-delimited ASCII format. Also, if you are saving a tab-delimited
file, type .tab as the file extension.

2 Click File » Import » Data.
3 Select Typical Contact List, click OK.

4 Select the ASCII file you created, then click OK. (If you are importing a tab-delimited
ASCII file, select Tab-Sep. ASCII as the file type before you open it.)

5 Select Person from the list as the first receiving category, select Split each input
record..., then click OK.

IMPORTANT: You must select Split each input record... if you are importing a list with
more than one category (for example, a list with the names of people and the companies
they work for).
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6 Select Organization from the list box as the second receiving category, then click OK.

7 Select a connection description that will describe how every person is connected to the
organization, then click OK.

HINT: Because you can select only one connection description for every object you're
importing, you may want to select a generic description (like Staff Member).

8 Select the preferences you want to use when the people are added to your iBase, then
click OK. (Note: If your import file contains two people with the same name, and you
want them treated as separate individuals, do not select Consolidate duplicates for
People.)

or
Click OK to use the preferences that Corel InfoCentral has set.

(o]

Drag each of the numbered fields from the left list box and match them to the
appropriate field in the right list box. (For example, drag field #1 to the Home
Telephone field, field #2 to the Last Name field, and so on.) Use the scroll bar to find
the fields you need. Click OK.

HINT: If you cannot find an appropriate match for part of the information you’re importing,
cancel the import, and add the field you need to Corel InfoCentral. See Increasing the
Amount of Information You Can Add to Corel InfoCentral in Customizing Corel InfoCentral
to Fit Your Needs.
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10 Click Begin Import, then click OK to return to the Outline view.

You can see the information you added in the Oultine view or CardFile view. See Finding
Objects in Keeping Track of Information.

Creating, Changing, or Deleting an Import Scenario

When you import information from Corel InfoCentral, you must use an Import Scenario.
(An example of an Import Scenario is the “Typical Contact List” you created in the steps
above.) You can create a new Import Scenario for each ASCII file you import into Corel
InfoCentral, or use the same Import Scenario for several ASCII files. However, you can
use only an import scenario in the iBase where it was created.

To set up an Import Scenario for a file,
1 Click File » Import » Data.
2 Type a name in the Import Scenario text box, click New Scenario, then click Add.

3 Select the comma-delimited or tab-delimited ASCII file you want to import, then click
OK. (If you are unfamiliar with this type of ASCII file, see Importing Information from

Another Application to Corel InfoCentral earlier in this section. Also, if you're importing

a tab-delimited ASCII file, select Tab-Sep. ASCII as the file type before you open it.)

4 Select a receiving category. (For example, if you are importing names of people, select

Person.) Click OK.

IMPORTANT: Select Split each input record... if your ASCII file contains two categories
of information, like people and companies. For further details, review Importing Information

from Another Application to Corel InfoCentral earlier in this section.

5 If you did not select Split each input record..., set the preferences you want to use, then

click OK.
or

If you selected Split each input record..., select a second receiving category, click
OK, select a default connection (like Staff Member), then click OK again. Set the
preferences you want to use, then click OK.

6 Drag each of the numbered fields from the left list box to the appropriate field in the
right list box. Use the scroll bar to find the fields you need. Click OK.

7 Click Begin Import.
The Import Scenario you just created will use the same ASCII file for all future imports.

Attaching a New File to an Import Scenario * To designate a different ASCII file for a
scenario,

1 Click File » Import » Data.

2 Select an Import Scenario from the list box, then click OK.

3 Click Setup, select the new ASCII file you want to import, then click OK.
4

Follow Steps 4-7 as outlined above in Creating, Changing, or Deleting an Import
Scenario.

Moving Information from One Application to Another

59



Moving Information Betweer iBase:

The task of organizing your information is nearly complete. You've divided your information
into groups and placed each group in an iBase. For example, you have one iBase for
family members, one for clients, one for your CD collection, and so on.

Now suppose a client marries one of your relatives. You now have to put that client’'s name
in the Family iBase, too. No problem. Just copy the information you need right to the
Family iBase—there’s no typing required.

Corel InfoCentral makes it easy to

e Copy all or part of an iBase to another iBase
* Make a duplicate of an iBase
» Create a traveling iBase that you can use on a different computer

Exporting to
Another iBase

To transfer a list of names from one iBase to another,

1 Display the information you want to export in the Outline view, then click File »
Export » iBase.

HINT: Use FastFind, Find-By-Example, or Find-By-Connection to assemble your list of
information. Or select a tab with the list already displayed and up-to-date. See Keeping
Track of Information with Corel InfoCentral earlier in this guide for details on building lists
and using tabs.

2 Click Objects and first-level connections on current tab, then click OK.

HINT: If you expand the view on the current tab to display the connections and choose
Objects and connections on current tab, the result will be the same.

3 Notice the name of the export file and the folder where it is being saved, then click
Open.

or

Select a different folder where the export file will be saved. You can also type a new
name for the iBase export file. Then click Open.

IMPORTANT: iBase-to-iBase export files must have a .OMG extension. It is best to accept
the filename Corel InfoCentral assigns to the export file.

Importing Information from Another iBase
To bring information from an export file into a different iBase,

1 Click File » Open, select the iBase where you want to add the information, then click
Open.

2 Click File » Import » iBase.

3 Select the file you want to import, then click Open.

HINT: Remember that the file you want has a .OMG extension.
4 Click OK.

5 Add a field, connection, or object if prompted to do so to make sure all information is
imported.

Making Two iBases
out of One

You can use one iBase as a foundation to build another. By copying and renaming an
iBase, you can create a second iBase from an existing one, make any changes you want,
and keep the original iBase intact.

To create a second iBase from an existing one,
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1 Click File » Open, select the iBase you want to copy and rename, then click Open.

2 Click File » Save As, type a new name, then click Save.

Taking an iBase to
Another Computer

You and another person can work on an iBase at the same time, and at separate
computers. Or you can take an iBase home to finish the job.

To check out a copy of an iBase,
1 Click File » Open, select the iBase you want to check out, then click Open.
2 Click File » iBase Management » Check-Out iBase.

3 Type your name, then type a disk location and filename for the remote edition of the
iBase. (For example, type a:\remote to copy the remote iBase to a floppy disk.)

To add the changes you made in the Remote iBase to the original (or Host) iBase,

1 Click File » Open, select the same iBase you copied and checked out, then click
Open.

2 Click File » iBase Management » Check-In iBase.

3 Type the location of the Remote iBase. (Remember to include the full path.) Click OK.

Connectinc with E-Mall

You can quickly send e-mail messages or files from Corel InfoCentral to another computer.
For example, you can type a report in WordPerfect 7, connect it to a person in Corel
InfoCentral, and send the report via GroupWise to that person’s home office—all without
leaving Corel InfoCentral!

In addition, you can view GroupWise appointments and tasks in Corel InfoCentral and vice
versa.

HINT: For more information about working with files in Corel InfoCentral, see Managing
Documents with Corel InfoCentral.

To e-mail a message or file from Corel InfoCentral,

1 Click File » Send.
or
Select a file in the Outline view, then click File » Send.

The e-mail application you use comes up ready to send a message with the file already
attached.

2 Specify a recipient, type any accompanying message, and send the e-mail.
To synchronize GroupWise appointments and tasks with Corel InfoCentral, and vice versa,
1 Click File » GroupWise » Synchronize Calendars.

2 Click Corel InfoCentral to update the GroupWise calendar with appointments and
tasks from Corel InfoCentral.
or

Click GroupWise to update the Corel InfoCentral calendar with appointments and
tasks from GroupWise.
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3 Specify the number of days and select the items you want to be affected by the
synchronization.

IMPORTANT: GroupWise tasks with a priority A1, C5, and Z2, for example, are converted

to priority 1, 5, and 2 respectively. GroupWise tasks that are prioritized with only a letter (A,
C, and Z) receive a priority 1 in Corel InfoCentral.
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Using the Pre-Filled Content iBase:

Corel InfoCentral comes with four iBases that are already loaded with information for you
to use. You can edit the information in these iBases and add information to them as the
need arises.

The information in these iBases is as correct and complete as possible at the time they
were created. The information is, of course, subject to change.

These are the four iBases:

« ComputerCentral™ (computer.ica) This iBase contains information on hundreds of
companies in the computer industry. Products, support telephone numbers, and key
people for each company are included.

« ConsumerCentral" (consumer.ica) This iBase contains addresses and consumer
service telephone numbers to manufacturers and dealers of major appliances, audio
equipment, sporting goods, and more.

« TravelCentral™ (travel.ica) This iBase contains information on hotels, airlines,
convention centers, restaurants, car rental agencies, and more for cities around the
world. The information is focused on business travel, rather than tourist information.

« WineCentral™ (wines.ica) This iBase contains information on fine wines of the world.
Organized by growing region, the information includes vineyards, wineries, labels,
price ranges, classifications, and festivals.

Finding
Information in
Prefilled iBases
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Information about travel, wine, companies, and more is just a click away. For example, if
you were traveling to Tokyo and needed hotel information, you could find it fast in Corel
InfoCentral.

To get information about hotels in Tokyo,
1 Click File » Open.

2 Select travel.ica, then click Open.

3 Click the Pacific tab.
4

Click the plus sign (+) by Japan. Then click the + in this order: City, Tokyo, Japan;
Hotels by Area; Tokyo Bay; and Hotels.

5 Select Sheraton Grande Tokyo Bay, then click Object » Information. You'll find all
the information you need to make a reservation.

You can expand further to get information on transportation, restaurants, and airports.
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While in Tokyo, you find a restaurant that you like that is not in TravelCentral. Wanting to
remember it, you simply add the restaurant and connect it to Top Restaurants under the
City, Tokyo, Japan object. See Keeping Track of Information with Corel InfoCentral
earlier in this guide; or use online Help for information about adding and connecting
objects.

Using the iBase Templates

The predefined iBases (or templates) that come with Corel InfoCentral give you a good
place to start. All you have to do is plug in the information and Corel InfoCentral puts it
right where it belongs. You'll find a few sample items in each template that show you how
these iBases can be used.

For example, the video collection template lists a few films that are connected to actors,
directors, producers, and screen writers.

Use these template iBases like any other iBase. You can add, connect, and delete objects;
you can export the structure of the templates and import it into another iBase. To get the
most out of the templates, make sure you are reasonably familiar with Corel InfoCentral
basics.

Templates Included
in Corel
InfoCentral

The following iBases help you quickly and easily organize a variety of information:

» Automobile Records (auto.ica)

CD Collection (cd.ica)

Contact Manager (contact.ica)
Gardening (gardning.ica)

Home and Family Records (home.ica)
Party/Wedding Planner (party.ica)
Real Estate (real_est.ica)

Stamp Collection (stamp.ica)

Video Collection (video.ica)

To use any of these iBases,
1 Click File » Open, then double-click the template folder.
2 Select an iBase template from the list box, then click Open.

The names of the iBase templates, as they appear in the list box, are shown in
parentheses above.

Filling out a
Template

The following examples show you how to add information to iBase templates.

Automobile Records (auto.ica)

Use this iBase to keep track of valuable car information, like your favorite mechanic’s phone
number, the name of your insurance agent, and your next tune-up.

For example,
1 Click File » Open, double-click Template, select auto.ica, then click Open.

2 Click Object » Add, select Automobile from the Category list, then type the name of
your car in the Object Name text box. Click Add.

3 Fill in the information for your car, then click OK.
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4 Click Yes to make a connection. Select Event from the Category list, type oil change
in the Object Name text box, then click Add New.

Type in a date, time, and other information.
Click El then click Every _ Weeks and type 12. Click OK.
Click Location (you may need to scroll), then click New Object.

Select Company, then click OK.

© 00 N o o

Type the name of the service center where you usually get your car serviced, then click
OK.

10 Type the address and other pertinent information, then click OK.

11 Click the Left-arrow to move the service center to the Location list box, then click OK.
12 Click Close, then click OK.

13 Select Automobile/Maintenance, then choose OK.

14 Click No to return to the Outline view.
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Customizing Corel InfoCentral to Fit Your Need:

Do you have some important information, but can’t find a place to put it? This section will
help you make the necessary room so you can organize all your information.

Adding New
Categories to Corel
InfoCentral

You'll find a variety of categories in Corel InfoCentral (like Person, Organization, and
Meeting) that match the information you want to organize. When you can't find the
category you need, simply add a new one.

To learn this feature, create a new category called “Pet.”
1 Click Object » Add.
2 Type Pet in the Category text box, then click New.

3 Click Thing as the category type, and select a color. (If you want this category to be
preselected every time you add a new object, click Make Default.) Click OK.

HINT: To add text boxes for information (like Vaccinations, Favorite Food, Next Check-up),
see Increasing the Amount of Information You Can Add to Corel InfoCentral below.

Increasing the
Amount of
Information You
Can Add to Corel
InfoCentral

Suppose you want to add a detail or two about a category, but Corel InfoCentral doesn’t
provide a blank space for it. No problem. Simply add a field.

For example, if you want to include a person’s nickname as part of their information, you
can add a field called “Nickname.”

1 Select a person’s name in the Outline view, then click Object » Information.
or

Click Object » Add, select Person in the Category list box, type the name of the
person in the Object Name text box, then click Add.

2 Press the Tab key to move the cursor to the First Name text box (or field). (If you went
too far, press Shift+Tab to go back.)

IMPORTANT: The new field you are adding will appear directly below the cursor. For
example, in Step 2, the new field “Nickname” will appear directly below the First Name field
because that’s where the cursor is. If you want the new field to appear directly below the
Maiden Name field, place the cursor there. Also, the new field is automatically saved to the
entire category. So every time you add a person or view a person’s information, you will
see the new field “Nickname.”

3 Click Field Setup » Add New Field. Select Alpha/Numeric, type Nickname in the
Field name text box, then click OK.
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The new Nickname field

4 Type one sentence of instructions in the Contextual Hint text box. Type more extensive
instructions in the Contextual Help text box. Click OK.
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Corel InfoCentral lets you add several types of fields. You can add fields for dates,
telephone numbers, calculations, and more. For further instruction on adding fields to
Corel InfoCentral, see Lesson 4: Creating a Budget iBase.

Writing Your Own
Help

Contextual Help appears

You can find instructions for any of the fields right in the Information dialog boxes. Click
inside a field to bring up a hint that tells you what to enter. Or press Shift+F1 to get
additional Help about the field you've selected. You can edit any of the current hints to fit
your needs, or write guidelines for the new fields you created.
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To write your own Help,

1 Click View » View Outline, select an object, then click Object » Information.

2 Select a field in the Object Information dialog box. (Press Tab to move down to the
next field; press Shift-Tab to move up.)

o 01 b~ W

Click OK.

Click Field Setup * Field Properties, then click Advanced.
Type a brief description or hint for the current field in the Contextual hint text box.

Type more extensive helps and hints in the Contextual Help text box.
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ldeas for Using Corel InfoCentral

The uses for Corel InfoCentral are limited only by your imagination. To trigger your own
thoughts, here are a number of suggested iBase ideas.

Student Notes To keep track of your notes from school, you might include some of these categories:

School
Club
Textbook
Class

Lab
Meeting
Assignment
Exam

Possible connection descriptions:

Teacher
Administrator
Student
Advisor
Exam

Report
Final/Midterm

Related files you'd most likely use:

* Papers
* Class notes
* Research notes

Product Catalog Do you have a small retail business? You can create a product catalog and include some
of these categories:

e Person

Inventory item
Equipment location
Company

Product

Possible connection descriptions:

e Customer
Client
Account
Classification
Supplier
Vendor

Related files you'd most likely use:

e Letters
* Invoices

Sports Whether you're in a league or just a spectator, Corel InfoCentral can help you track sports
activities.

You might include the following object categories:

e Team
* Sport
e Time
e Sponsor
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* Award

Possible connection descriptions:

Amateur
Professional
Coach
Player
Division
Statistics
Award

Related files you'd most likely use:

* Research notes
* Newsletter
+ Calendar

Other Ideas Use any of the following ideas to get completely organized with Corel InfoCentral:

Company personnel directory
Supplier/vendor directory

Project management

Patient information (for a medical or dental clinic)
Home construction project

Children’s school progress

First aid guide

Grocery, meals, nutrition management
Club membership records

Law enforcement/Investigation records
Genealogy and family history

Card collection
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Alarms
preferences 47
setting 47
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Annotate (online Help) 8
Appointments
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setting the location 46
viewing 46
ASCI|, file for importing 57
Authoring your own Help 67

B

Bookmarks (online Help) 9
Bulk mailings, using address books
for 38

C

Calculations 16
Calendar, task 47
Calendar information, printing 48
Categories, adding new 15, 66
Checking out an iBase 61
Cleaning up an iBase 49
Clearing the screen 31
Closing tasks 49
Color on tabs 27
Computer industry iBase 63
Connecting
documents to objects 14, 52
files to other objects 52
objects to documents 13
people, places, and things 25
related files 13
telephone calls 32
Connections
adding a new connection
description 26
changing a connection description
26
creating 25
creating while adding objects 10
finding objects by 30
Consumer service iBase 63
Content iBases 63
Contents of online Help 7
Contextual Help 67
Contextual Hint 67
Copy, Help topics 8
Copying documents 51
Copying Help topic to clipboard 8
Corel InfoCentral, starting 5
Correspondence 52
Creating
connected files 52
documents, from Corel InfoCentral
13, 14,52
documents, shortcuts 53
iBases 15
new categories 15
related files 13, 52
Custom-made iBases 15
Customizing Corel InfoCentral 15,
66
Cut, Copy, Paste, Address Book 36

D

Daily plan 47
Daily schedule, printing 48
Day planning 47
tasks 47
Defining atab 11
Deleting
completed tasks 49

rows in Address Book 44
Deleting documents 51
Dialing from Address Book 34, 41
Displaying Keep Help on Top 9
Document management see File

management

Documents

creating from Corel InfoCentral 13

finding 50

organizing 50

E

E-mail, sending from Corel
InfoCentral 61
E-mailing, with address books 41
Editing
documents 51
related files 54
tabs 27
Empty iBases 64
Events, scheduling 45
Exchanging information between
iBases 60
Export scenarios
changing or creating 56

definition 56
deleting 57
Exporting

change or create scenarios 56

information from one iBase to
another 60

information to a database,
spreadsheet, PIM, or word
processor 55

information to another iBase 60

Exporting file, Address Book 39

F

FastFind 28
FastFind Files 50
Fax settings, Address Book 41
Features
finding Helpon 7, 8
using the Toolbar 9
Fields
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adding new 66
alphanumeric 66
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check boxes 17
date 16
group titles 15
number/currency 15
telephone 66
File management 50
connecting files to people, places,
or things 52
copying documents 51
deleting documents 51
editing documents 51
moving documents 51
renaming documents 51
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viewing documents 51
Filenames, related files 53
Files

creating related 52

editing 54

managing 50

opening 54

searching for 50
Filters, Address Book 43
Find External Files 50
Finding

by connection 30

by example 29

by telephone number 30

documents 50

information about objects 29
people, places, and things 28

Finding information 28
by category 28

G
Getting started 10

H

Help
copy topics 8
online, using 6
Help see Online Help
Help tasks
jumping to another topic 8
returning to last topic 8
Help topics
adding bookmarks to 8
adding notesto 8
copying to Clipboard 8
Help, online
annotating 8
authoring 67
book icons 7
bookmark 8
common tasks 8
Contents 7
contextual help 67
contextual hints 67
finding 6
for specific tasks 7
How Do | 7
icons 7

Keep Help on top, displaying 9

printing topics 9

search using keywords 7, 8
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searching for Help topics 7, 8

Hiding information 31
Hoist 31
Housekeeping 49
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content 63
ideas 68

importing information from one

iBase to another 60
templates 64
iBases

adding categories 66
creating new 15
dayplanner 18
making portable 61
opening 63
passwords 22
renaming 60
sharing information 60
templates 64
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Ideas for using Corel InfoCentral 68
Import scenario
creating or changing 59
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deleting 59
using a new import file 59
Importing
import file 57
information for a database,
spreadsheet, PIM, or word
processor 57
information from another iBase 60
information from one iBase to
another 60
Importing files, Address Book 39
Increasing the amount of
information you can add 66
Information
adding 25
exporting 55
importing 57
organizing 25
transferring to Corel InfoCentral
55
Inserting new fields 15
Inserting rows in Address Book 44
Internet access 23

J
Jumping to another topic 8

K
Keeping track of time 18

L

Launching applications from Corel
InfoCentral 13, 14

Letters, writing 52

Logging a telephone call 31

M

Meetings
attaching notes to 48
scheduling 45
Memos, attaching to date 48
Minus (-) button 29
Moving documents 51
Moving information between iBases
60

N

Notes
attaching to appointments 48
attaching to date 48
attaching to meetings 48

O

Objects

adding 10

connecting documents to 13

finding 28

information about 29

internet addresses 23
Online Help 6

making Help easier to use 8

using 6

Whats This descriptions 6
Opening an iBase 63
Opening related files 54
Operators, search filters 42
Or, search filter operator 43
Organizing

activities 20

addresses 19

budgets 21

day 45

documents 50

ideas 68

tasks 18

time 18, 45
Organizing information 25

adding people, places, and things

10

finding information 28

telephone calls 31

using tabs 27

viewing 31

with connections 25

with find tools 29

P

Participants in conference call 32
Passwords 22
Planner pages, printing 48
Planning your day 18, 47
Plus (+) button 29
Pop-up explanations, viewing 8
Preferences
Address Book 41
alarms 47
Prefilled iBases 63
Printing
appointments and tasks 48
Help topics 9
pages for daily planners 48
planner pages 48
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Q
QuickCall 33
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tasks 47

telephone calls 32
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Search for files 50
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Searching for files 50
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Scheduling

Setting up a tab 27
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60
Sounds, alarm settings 47
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Synonym, using to search Help 7, 8
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Tabs 27
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dayplanner 19
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organizing information 11, 27
saving information 28
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abandoning 49
add 47
checking off 49
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removing old 49
scheduling 47
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dialing 32

logging 31
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using QuickCall 33
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Time, management 45
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